Skip to content

What happened to my page last night…

October 16, 2012

I was a little frustrated last night when I couldn’t get my page to load correctly. I knew it had to be something with the CSS files or something on my main page because the color was not working.

I kept looking at my page over and over until I saw what it was….

<link rel="stylesheet" title="old" title="text/css" href="/dchristiansen/kapland/css/valid_jello.css" media="all">
<link rel="stylesheet" title="new" title="text/css" href="/dchristiansen/kapland/css/alt_jello.css" media="all">

I could not believe that I put title when it was supposed to be type. Either way, I fixed it and it worked perfectly. Makes me a little aggravated but when I finally figured it out I really was happy.
Advertisements
2 Comments leave one →
  1. October 16, 2012 8:13 am

    Huh, how did I make my post look like that?

  2. October 16, 2012 9:21 am

    Danielle,

    Your post made me happy. I don’t know how many times I can’t figure out for the life of me what’s wrong so I go do something else and when I come back, it’s so obvious that I misspelled something or forgot the / before dchristiansen. This is a great test in patience!

    Sara

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: